Back
Degraded

Issue impacting Video posts on Facebook, Instagram and Threads

Started 20 May at 09:34pm PKT, resolved 20 May at 11:35pm PKT.

Web Application (publish.socialchamp.io)
Resolved

We are pleased to report that Threads, Instagram, and Facebook have successfully restored their video publishing success rates to normal levels. With this positive development, we are officially declaring this incident resolved. Thank you for your patience and understanding during this time!

Posted 20 May at 11:35pm PKT.
Created

We are actively monitoring the situation and have identified that Facebook, Instagram, and Threads are currently facing issues with video uploads. It seems that the problem originates from Meta. We will keep you updated as we receive more information and appreciate your patience during this resolution process.

Posted 20 May at 09:34pm PKT.