Back
Resolved

Social Champ Downtime.

Started 18 Nov at 06:30pm PKT, resolved 18 Nov at 11:50pm PKT.

Web Application (publish.socialchamp.io) Mobile Application (Android & iOS) socialchamp.com
Resolved

Services Restored: The Cloudflare outage issues are resolved. Social Champ is now fully operational.

Posted 18 Nov at 11:50pm PKT.
Created

We want to keep you informed about a recent issue that may have affected your Social Champ experience.

Due to a global Cloudflare incident, posting to X (formerly Twitter) dropped significantly, and some updates were unable to be published during this period. This was part of a widespread internet disruption that impacted many major platforms, including X, as users encountered error messages and were unable to access or post content.

The good news is that Cloudflare’s services are starting to recover, and we are now seeing posting success to X return to normal levels.

However, there may still be occasional higher-than-normal error rates as Cloudflare continues its remediation efforts.

If you experienced any failed posts to X during this time, please try rescheduling and resending your post. This should resolve the issue now that services are stabilizing.

We sincerely apologize for the inconvenience this has caused and appreciate your patience as the situation improves. Thank you for being part of the Social Champ community!

Posted 18 Nov at 06:30pm PKT.