Resolved
Meta API issue impacting some Instagram posts
Started , resolved .
Resolved
Instagram Reels and Stories are now fully operational. Video publishing has returned to normal. We appreciate your understanding and apologize for the disruption to your workflow.
Updated
We have confirmed that the current publishing disruptions are originating from the Meta API. We are seeing a higher failure rate for both image and video based post.
We are closely monitoring the error rates and will provide further updates as they become available.
Updated
We have confirmed that the current publishing disruptions are originating from the Meta API. While the majority of Instagram posts are delivering successfully (with a current success rate of 94–99%), we are seeing a higher failure rate for image-based posts compared to video.
We are closely monitoring the error rates and will provide further updates as they become available.
Created
We are currently investigating an issue causing Instagram image and video posts to fail for some users. Initial error logs indicate this disruption is stemming from the Meta API.
Our team is actively monitoring the situation, and we will update this page as soon as we have more information