Back
Resolved

Issue Publishing Posts to TikTok

Started 3 Mar at 08:31pm PKT, resolved 4 Mar at 04:51pm PKT.

Web Application (publish.socialchamp.io) Mobile Application (Android & iOS)
Resolved

TikTok publishing success rates have returned to normal levels, and the platform appears to be fully recovered. We sincerely apologize for any disruption to your workflow during this time. If you continue to experience any issues, please reach out to our team at support@socialchamp.com

Posted 4 Mar at 04:51pm PKT.
Updated

We have identified the cause of the recent TikTok publishing failures. The disruption is due to a temporary instability within the TikTok API. We are monitoring the situation closely as it resolves and appreciate your continued patience.

Posted 3 Mar at 09:34pm PKT.
Created

We are currently addressing a technical issue impacting TikTok publishing for a number of our users. Our engineering team is focused on restoring service as quickly as possible. We apologize for the interruption to your scheduling and will provide updates shortly

Posted 3 Mar at 08:31pm PKT.