Back
Resolved

Issue Publishing Video Posts to Facebook Pages

Started 12 Mar at 08:47pm PKT, resolved 14 Mar at 01:08pm PKT.

Web Application (publish.socialchamp.io) Mobile Application (Android & iOS)
Resolved

We are pleased to report that Facebook video publishing has returned to normal. The errors previously identified within the Meta API have been resolved, and success rates are back to 100%. If you have any failed posts remaining in your Social Champ queue, please retry them now. Thank you for your patience while we worked through this incident.

Posted 14 Mar at 01:08pm PKT.
Updated

We are investigating reports of Facebook Page video publishing failures. This appears to be a widespread issue affecting multiple Meta API integrations, with an active investigation currently underway in the Meta developer community. We are monitoring the situation closely and will provide updates as more information becomes available.

Posted 13 Mar at 12:39pm PKT.
Created

We are currently investigating a technical issue affecting video publishing on Facebook Pages. Our engineering team is working on a resolution, and we apologize for the interruption to your service.

Posted 12 Mar at 08:47pm PKT.