Back
Resolved

Issue Publishing Posts to TikTok

Started 15 Mar at 01:15pm PKT, resolved 16 Mar at 10:23pm PKT.

Web Application (publish.socialchamp.io) Mobile Application (Android & iOS)
Resolved

We are pleased to confirm that TikTok publishing has returned to normal. All systems are fully operational, and success rates have stabilized. We sincerely apologize for the disruption to your workflow and appreciate your patience throughout this incident.

Posted 16 Mar at 10:23pm PKT.
Updated

We are continuing to observe low success rates for TikTok publishing. Our investigation confirms this instability is rooted in the TikTok API, and other major publishing platforms are experiencing the same disruption. At this stage, the issue remains on TikTok’s end. We are monitoring the situation in real-time and will provide updates as they become available

Posted 16 Mar at 06:17pm PKT.
Created

We have isolated the cause of the current TikTok publishing failures. This appears to be a temporary disruption originating from the TikTok API. Our team is monitoring the situation closely, and we appreciate your patience as we gather more information

Posted 15 Mar at 01:15pm PKT.