Back
Resolved
Resolved
Issue Publishing Posts to TikTok
Started , resolved .
Web Application (publish.socialchamp.io)
Mobile Application (Android & iOS)
Resolved
We have successfully addressed the performance issues that were causing slowness within the app. Social Champ is now operating normally. We sincerely apologize for the inconvenience and appreciate your patience while our team worked on the resolution. If you encounter any further issues, please reach out to our support team.
Posted .
Created
We are currently investigating an issue causing an uptick in TikTok posting failures. Our engineering team is working on a fix as a top priority. We sincerely apologize for the inconvenience and will provide an update as soon as possible
Posted .