Back
Degraded

Meta API issue impacting Instagram and Facebook posts

Started , last updated .

Web Application (publish.socialchamp.io) Mobile Application (Android & iOS)
Updated

The current Meta API disruption has expanded and is now causing both Facebook and Instagram posts to fail. We are actively monitoring Meta's progress on a fix and will update you as soon as both platforms are fully operational again. Thank you for your patience!

Posted .
Created

We are currently investigating an issue causing Instagram image and video posts to fail for some users. Initial error logs indicate this disruption is originating from the Meta API.

Our team is actively monitoring the situation, and we will update this page as soon as we have more information

Posted .