Back
Resolved
Resolved
Meta API issue impacting Instagram posts
Started , resolved .
Web Application (publish.socialchamp.io)
Mobile Application (Android & iOS)
Resolved
The issue affecting Instagram publishing has been fully resolved. All services are now restored and operating normally.
Posted .
Created
We are currently investigating an issue causing Instagram image and video posts to fail for some users. Initial error logs indicate this disruption is originating from the Meta API and users around the globe is reporting the same issue on Meta developer community: https://developers.facebook.com/community/threads/2400191473830317/
Our team is actively monitoring the situation, and we will update this page as soon as we have more information
Posted .