Back
Resolved

Issue Publishing Posts to TikTok

Started 29 Apr at 12:18pm PKT, resolved 4 May at 02:44pm PKT.

Web Application (publish.socialchamp.io) Mobile Application (Android & iOS)
Resolved

We are pleased to confirm that TikTok publishing has returned to normal. All systems are fully operational, and success rates have stabilized. We sincerely apologize for the disruption to your workflow and appreciate your patience throughout this incident.

Posted 4 May at 02:44pm PKT.
Created

We have isolated the cause of the current TikTok publishing failures. This appears to be a temporary disruption originating from the TikTok API. Our team is monitoring the situation closely, and we appreciate your patience as we gather more information

Posted 29 Apr at 12:18pm PKT.