Back
Resolved

Calendar Glitch

Started 1 Jun at 01:18pm PKT, resolved 2 Jun at 07:32pm PKT.

Web Application (publish.socialchamp.io)
Resolved

The calendar view issue has been fully resolved, and everything is back to normal. Thank you for your patience!

Posted 2 Jun at 07:32pm PKT.
Created

Some users are currently experiencing difficulties with the calendar view. Our team is actively working on a fix, and we appreciate your patience!

Posted 1 Jun at 01:18pm PKT.