Back
Resolved

LinkedIn API Outage

Started 23 Jun at 07:34pm PKT, resolved 24 Jun at 01:46pm PKT.

Web Application (publish.socialchamp.io) Mobile Application (Android & iOS)
Resolved

The LinkedIn outage has been fully resolved. All scheduled posting features are completely operational.

Posted 24 Jun at 01:46pm PKT.
Created

An ongoing LinkedIn API outage is affecting publishing. Scheduled LinkedIn posts may fail. We are monitoring the situation closely and will update you soon.

Posted 23 Jun at 07:34pm PKT.