Back
Resolved

Issue Publishing Posts to Instagram and Threads

Started , resolved .

Web Application (publish.socialchamp.io) Mobile Application (Android & iOS)
Resolved

This issue has now been fully resolved, posts to Instagram and Threads are publishing normally again. Any failed posts can be retried from the queue. Once again, we sincerely apologise for the disruption.

Posted .
Updated

Meta has implemented a fix, and posts to Instagram and Threads appear to be publishing normally again through Social Champ. If any of your posts failed, please click Retry Now in the queue and they should publish successfully. We’re continuing to monitor the situation to confirm the issue is fully resolved.

Posted .
Created

Due to a technical issue with Meta’s API, video publishing to Instagram and Threads is currently disrupted and posts may fail.

We are monitoring the situation closely and working to get publishing restored as quickly as possible. Thank you for your patience, and we apologize for any disruption to your workflow!

Posted .